With Minim, you have the ability to access your devices (MikroTik) through our WebSSH feature. After a device has been enabled in an active LAN, you have the ability to allow remote access using WinBox.

First, locate the LAN in the Care Portal. Click the SSH terminal button under the gateway.

The SSH terminal will open in a new tab within your browser. Once it loads, run the following command. This will allow the remote WinBox from the port 8291. This will open the port up to all users.

/ip firewall filter add action=accept chain=input disabled=no dst-port=8291 protocol=tcp place-before=2 comment="Allow remote winbox"

Next, you will need to specify which networks will be allowed to access the device via WinBox. We recommend using your office's network. You can also use an external IP address if the technicians accessing it will be on a different network.

Example of command to run.

/ip service set winbox address=192.168.88.0/24

To confirm that the WinBox port is open, run the following command.

/ip service print

You should receive an output that looks similar to the following example. If WinBox has 8291 assigned to it, then you can confirm the correct port is open.

#     NAME                      PORT ADDRESS
0 telnet 23
1 ftp 21
2 www 80
3 ssh 22
4 XI www-ssl 443
5 api 8728
6 winbox 8291
7 api-ssl 8729

If you have any questions about enabling WinBox access, please contact our Customer Success team using the chat or by sending an email to support@minim.co.

Did this answer your question?